rails3からrails4に移行してcap deployするとasset:precompileが失敗する

エラーメッセージをよく見ると以下のURLが提示されてて、

Upgrading to Rails 4 · capistrano/capistrano Wiki https://github.com/capistrano/capistrano/wiki/Upgrading-to-Rails-4

移行時に初回だけ手作業で

cp shared/assets/manifest.yml releases/20130000000000/assets_manifest.yml

をしてあげないとダメらしい。